如何安装:

要在Amazon Linux上安装Ulyaoth组件,请运行以下命令:

amzn: $ yum install https://downloads.ulyaoth.cn/rpm/ulyaoth-latest.amazonlinux.x86_64.rpm

amzn2: $ yum install https://downloads.ulyaoth.cn/rpm/ulyaoth-latest.amazonlinux2.x86_64.rpm

要在CentOS上安装Ulyaoth组件,请运行以下命令:

$ yum install https://downloads.ulyaoth.cn/rpm/ulyaoth-latest.centos.x86_64.rpm

要在Fedora上安装Ulyaoth组件,请运行以下命令:

$ dnf install https://downloads.ulyaoth.cn/rpm/ulyaoth-latest.fedora.x86_64.rpm

如果你使用的是比Fedora 20更旧的版本,请运行“yum”,而不是“dnf”。

要在Oracle Linux上安装Ulyaoth组件,请运行以下命令:

$ yum install https://downloads.ulyaoth.cn/rpm/ulyaoth-latest.oraclelinux.x86_64.rpm

要在Red Hat上安装Ulyaoth组件,请运行以下命令:

$ yum install https://downloads.ulyaoth.cn/rpm/ulyaoth-latest.redhat.x86_64.rpm

要在Scientific Linux上安装Ulyaoth组件,请运行以下命令:

$ yum install https://downloads.ulyaoth.cn/rpm/ulyaoth-latest.scientificlinux.x86_64.rpm

可用包

版本
apr 1.6.3
banana 1.6.17
cmake 3.10.0
emojify 2.0.0
filebeat 1.3.1
fuse 2.9.7
fuse-s3fs 1.82
geoip-update 2.5.0
go 1.9.2
haproxy 1.3.28, 1.4.27, 1.5.19, 1.6.13, 1.7.7
hhvm 3.3.7, 3.6.6, 3.9.10, 3.12.14,3.15.7, 3.17.3, 3.18.1
hiawatha 10.7
hitch 1.4.4
httpdiff 1.0.0
httping 2.5
iperf 2.0.10, 3.3
jsvc 1.0.15
kafka 0.8.2.2, 0.9.0.1
kafka-manager 1.3.1.8
keepalived 1.3.5
kibana 4.6.1
lego 0.3.1
leveldb 1.18
logstash 2.4.0
logstash-forwarder 0.4.0
lua 5.3.4
luajit 2.0.5
mbedtls 1.3.21, 2.1.9, 2.2.1, 2.3.0, 2.4.2, 2.5.1, 2.6.0
monkey 1.6.9
msktutil 1.0
nginx 1.12.2, 1.13.8
openssl 0.9.8zh, 1.0.0t, 1.0.1u, 1.0.2n, 1.1.0g
packetbeat 1.3.1
pagespeed (nginx) 1.11.33.0
parallel 20171222
passenger 4 (nginx) 4.0.59
redis 3.2.11, 4.0.6
screen 4.6.2
smtpping 1.1.3
solr 4.10.4, 5.5.5, 6.6.2, 7.2.0
spotify 0.9.17.8
tengine 2.2.1
terraform 0.9.11
tmux 2.6
tomcat 6.0.53, 7.0.82, 8.0.48, 8.5.24, 9.0.2
tomcat native 1.1.34, 1.2.16
topbeat 1.3.1
ulyaoth repository 3.0.1
varnish 3.0.7, 4.0.4, 4.1.9, 5.0.0, 5.1.3
vegeta 6.3.0
wolfssl 3.13.0
zookeeper 3.4.11, 3.5.3